Categories
Uncategorized

WordPressでPHP Update Requiredと言われて

上記のような注意が出てました。PHPにセキュリティ問題があるから、PHPのバージョンをアップデートしなさいということです。

私のWordPressの環境はBitnamiのGCP向けのWordPressのパッケージです。残念ながら、Bitnamiはパッケージの中のソフトウェアを個別にアップデートすることは公式にサポートしてません。

仕方ないので、GCPに一からBitnamiのWordPressをインストールしました。時間かかるので、できるだけ避けたい作業ですね。All-in-One WP Migrationとか使えば、コンテンツの移行は楽になるかと思います。私のサイトは個人ページなので、ダウンタイムとか気にしませんでしたが、ダウンタイムを避けたい、または最小限にしたい状況だと丁寧に仕事をしなくてはいけないので、より厄介になります。Bitnamiを利用する際の欠点かと思います。

Leave a Reply

Your email address will not be published.